Pourquoi ne puis‑je pas télécharger et mettre à jour la version 2.00 de l'application mydlink ?

La nouvelle version 2.00 de l'application Mydlink nécessite iOS10.0 ou supérieur, Android 5.0 ou supérieur. Veuillez vous assurer que vos appareils mobiles prennent en charge la configuration minimale requise pour l'installation et l'utilisation de la nouvelle application Mydlink

Rank: 3