How to upgrade DCS‑6112, DCS‑6113 to Firmware Version 1.20?

Requirements:

• IE9 (Recommended)
• DCS-6112X_6113X_A1_FW_v1.20_preset.pkg
• DCS-6112,6113,6112V,6113V.v1.20.pkg

Step 1 – If you have experienced problems with upgrading the firmware using IE11, please could you uninstall IE11 and Install IE9. If not, please continue to Step 2.

Step 2 – Upload the following firmware:

• DCS-6112X_6113X_A1_FW_v1.20_preset.pkg

You will see a screen that doesn’t appear to do anything… wait for 5-10 minutes.
Step 3 – Once you have completed Step 2, proceed to upload the following firmware:

• DCS-6112,6113,6112V,6113V.v1.20.pkg

You will also get a screen which appears to be doing nothing. Please be patient and wait a further 5-10 minutes.

Rank: 1.5