mydlink Lite crashes when DCS‑5222LB1 or DCS‑2330L is selected

In order for the DCS-2330L and DCS-5222L B1 to work properly with mydlink Lite, please upgrade the app to the latest version 3.2.2 or later.
Rank: 1.5

These may also help:

  • How do I block devices using the mobile app? Read Answer
  • How do I change my router's wireless settings using the mobile app? Read Answer
  • How do I increase the resolution of my camera when viewing through the mydlink mobile app? Read Answer
  • How do I set up e-mail notifications on my Cloud Router using the mobile app? Read Answer
  • Where are my snapshots saved to? Read Answer