Preface

D-Link reserves the right to revise this publication and to make changes in the content hereof without obligation to notify any person or organization of such revisions or changes.

Manual Revisions

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>December 10, 2009</td>
<td>First Draft</td>
</tr>
<tr>
<td>1.1</td>
<td>February 10, 2010</td>
<td>2nd Revision</td>
</tr>
<tr>
<td>1.2</td>
<td>November 15, 2010</td>
<td>Modify HSUPA spec, Add DDNS, MAC Address Filter, and Schedules</td>
</tr>
</tbody>
</table>

Trademarks

D-Link and the D-Link logo are trademarks or registered trademarks of D-Link Corporation or its subsidiaries in the United States or other countries. All other company or product names mentioned herein are trademarks or registered trademarks of their respective companies.

Copyright © 2009 by D-Link Systems, Inc.

All rights reserved. This publication may not be reproduced, in whole or in part, without prior expressed written permission from D-Link Systems, Inc.
Table of Contents

Preface
- Manual Revisions ......................................................... i
- Trademarks ........................................................................... i

Product Overview
- Package Contents .......................................................... 1
- System Requirements ...................................................... 2
- Features .............................................................................. 3
- Hardware Overview .......................................................... 4
  - Connections .................................................................. 4
  - Top View ...................................................................... 5
- Switching Between 3G Modem Mode and Wi-Fi Router Mode ...................................................... 6
- Battery Facts ......................................................................... 7

Installation
- Product Setup ....................................................................... 8
  - Hardware Setup ................................................................ 9
    - Installing the SIM Card ............................................... 9
    - Installing the Battery .................................................. 9
  - Power Management ....................................................... 10
- Connection Setup ............................................................. 11
  - USB Modem Mode Connection ...................................... 11
- Connection Setup ............................................................. 12
  - Wi-Fi Router Mode ....................................................... 12

Device Setup using D-Link Connection Manager (Windows) ......................................................... 13
- Manager or Web-based Tool ............................................. 13
- Managing the 3G Connection ........................................... 13
- New Profile ........................................................................ 14
- Use Default Profile (Preset) ............................................ 14
- User-Defined Profile ..................................................... 15
- Establishing a Connection ............................................... 15
- Ending a Connection ....................................................... 15
- Profile Management ....................................................... 16
- Connection Management ................................................ 17
  - Current Connection ..................................................... 17
  - Connection History ..................................................... 18
- Usage Management ......................................................... 19
  - Usage ............................................................................. 19
  - Usage Statistics .......................................................... 20
- Text Messaging (SMS) ...................................................... 21
  - New/Reply/Forward Text Message ............................... 22
  - Deleting a Message ....................................................... 22
  - Saving a Sender to Contacts ......................................... 22
  - SMS Settings ............................................................... 23
- Contact Management ....................................................... 24
  - Adding Contacts .......................................................... 24
  - Editing Contacts ........................................................... 24
  - Deleting Contacts ......................................................... 24
  - Importing vCards to Contacts ....................................... 25
  - Exporting Contacts to vCards ....................................... 25
- SIM Management ............................................................. 26
  - SIM Information ........................................................... 26
# Table of Contents

- Enabling or Disabling a PIN Code ........................................ 27
- Changing a PIN Code .................................................. 28
- Unlocking a PIN Code .................................................. 28
- Profile Settings .......................................................... 29
  - Band Settings .......................................................... 29
  - Network Selection .................................................. 30
  - Call Settings .......................................................... 31
  - Missed Calls .......................................................... 31
- Startup Options .......................................................... 32
- Version Information ..................................................... 32
- Wi-Fi and Basic Settings .................................................. 33
  - Changing the Profile Information .................................. 34
  - Changing the SSID .................................................. 35
  - Configuring the Wireless Channel ............................... 36
  - Configuring the Security Mode .................................... 36
  - Setting the Administrator Password ............................ 37
  - Device Information .................................................. 38

## Device Setup using D-Link Connection Manager (MAC OS)

- New Profile .......................................................... 39
- Create Profile .......................................................... 39
- Establishing a Connection ........................................... 40
- Ending a Connection ................................................... 40
- Profile Management .................................................. 41
- Connection Management ............................................. 41
  - Current Connection .................................................. 42
  - Connection History .................................................. 43
- Usage Management ..................................................... 44

## Statistics

- Text Messaging (SMS) ................................................... 44
  - New/Reply/Forward Text Message .................................. 45
  - Deleting a Message .................................................. 46
  - Saving a Sender to Contacts ...................................... 46
  - SMS Settings ........................................................ 47

## Contact Management

- Adding Contacts ..................................................... 48
- Editing Contacts ..................................................... 49
- Deleting Contacts ................................................... 49

## SIM Management

- Enabling or Disabling a PIN Code .................................. 50
- Changing a PIN Code .................................................. 51
- Unlocking a PIN Code ................................................ 51

## Profile Settings

- Band Settings .......................................................... 52
- Network Selection ..................................................... 53
- Call Settings .......................................................... 54
- Missed Calls .......................................................... 54

## WEB Configuration

- Internet Connection Setup Wizard ................................ 56
- Manual Configuration 3G Internet Connection .................. 59
- Wireless Settings ..................................................... 60
- Wireless Connection Setup Wizard ................................ 61
  - Manual Wireless Connection Setup ............................. 63
- LAN Setup ............................................................. 64
  - DHCP Reservation .................................................. 65
- Time and Date ........................................................ 66
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port Forwarding</td>
<td>67</td>
</tr>
<tr>
<td>MAC Address Filter</td>
<td>68</td>
</tr>
<tr>
<td>Filter Rules</td>
<td>69</td>
</tr>
<tr>
<td>Firewall &amp; DMZ</td>
<td>70</td>
</tr>
<tr>
<td>File Sharing</td>
<td>71</td>
</tr>
<tr>
<td>Advanced Network</td>
<td>76</td>
</tr>
<tr>
<td>Device Administration</td>
<td>77</td>
</tr>
<tr>
<td>Save and Restore</td>
<td>78</td>
</tr>
<tr>
<td>Firmware Update</td>
<td>79</td>
</tr>
<tr>
<td>Log Settings</td>
<td>80</td>
</tr>
<tr>
<td>DDNS</td>
<td>81</td>
</tr>
<tr>
<td>Schedules</td>
<td>82</td>
</tr>
<tr>
<td>Device Information</td>
<td>83</td>
</tr>
<tr>
<td>Logs</td>
<td>84</td>
</tr>
<tr>
<td>Statistics</td>
<td>85</td>
</tr>
<tr>
<td>Support</td>
<td>86</td>
</tr>
<tr>
<td>Add Wireless Device with WPS Wizard</td>
<td>87</td>
</tr>
<tr>
<td>Connect to the Wireless Network Using Windows Vista®</td>
<td>88</td>
</tr>
<tr>
<td>Configuring WPA-PSK/WPA2-PSK</td>
<td>89</td>
</tr>
<tr>
<td>Connect Using WCN 2.0</td>
<td>91</td>
</tr>
<tr>
<td>Connect to the Wireless Network Using Windows® XP</td>
<td>92</td>
</tr>
<tr>
<td>Configuring WPA-PSK/WPA2-PSK</td>
<td>93</td>
</tr>
<tr>
<td>Tips</td>
<td>98</td>
</tr>
<tr>
<td>Networking Basics</td>
<td>100</td>
</tr>
<tr>
<td>Check your IP address</td>
<td>100</td>
</tr>
<tr>
<td>Statically Assign an IP address</td>
<td>101</td>
</tr>
<tr>
<td>Technical Specifications</td>
<td>102</td>
</tr>
<tr>
<td>Wireless Basics</td>
<td>95</td>
</tr>
<tr>
<td>What is Wireless?</td>
<td>96</td>
</tr>
</tbody>
</table>

D-Link DIR-457 User Manual
### Package Contents

<table>
<thead>
<tr>
<th></th>
<th>Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>D-Link DIR-457</td>
<td><img src="image1.png" alt="Image of D-Link DIR-457" /></td>
</tr>
<tr>
<td>Battery</td>
<td><img src="image2.png" alt="Image of Battery" /></td>
</tr>
<tr>
<td>Power Adapter</td>
<td><img src="image3.png" alt="Image of Power Adapter" /></td>
</tr>
<tr>
<td>USB Cable</td>
<td><img src="image4.png" alt="Image of USB Cable" /></td>
</tr>
<tr>
<td>Travel Case</td>
<td><img src="image5.png" alt="Image of Travel Case" /></td>
</tr>
</tbody>
</table>

**Note:** Using a power supply with a different voltage rating than the one included with the DIR-457 will cause damage and void the warranty for this product.
## System Requirements

<table>
<thead>
<tr>
<th>Network Requirements</th>
<th>Web-based Configuration Utility Requirements</th>
</tr>
</thead>
</table>
| • IEEE 802.11g/b wireless clients  
• 3G SIM card for 3G Wireless Internet | **Computer with the following:**  
• Windows®, Macintosh, or Linux-based operating system  
• MicroSD card  

**Browser Requirements:**  
• Internet Explorer 6.0 or higher  
• Mozilla 1.7.12 or higher  
• Firefox 1.5 or higher  
• Safari 1.0 or higher (with Java 1.3.1 or higher)  
• Flock 0.7.14 or higher  
• Opera 6.0 or higher  

**Windows® Users:** Make sure you have the latest version of Java installed. Visit [www.java.com](http://www.java.com) to download the latest version.
Features

• **Wireless Access Point** - The DIR-457 provides up to 54 Mbps* wireless connection with other 802.11g wireless clients.

• **Compatible with 802.11b Devices** - The DIR-457 is still fully compatible with the IEEE 802.11g standard, so it can connect with existing 802.11g or 802.11b devices.

• **3G Internet Connection Support** - HSUPA modem built-in to access 3G Internet Services. Download throughput up to 7.2Mbps, upload up to 5.76Mbps.

• **SMS Support** - SMS stored in SIM card (not included), SMS management, SMS notification.

• **VPN Support** - Passthrough support for PPTP, L2TP and IPSec.

• **Advanced Network Filter and Firewall Features** - The Web-based user interface displays a number of advanced network management features including:

  • **MAC Address Filtering** - Easily applied content filtering based on MAC Address.

  • **Firewall** - Configurable options used to prevent common methods of attack from the WAN.

• **User-friendly Setup Wizard** - Through its easy-to-use Web-based user interface for 3G Internet and Wireless LAN.

* Maximum wireless signal rate derived from IEEE Standard 802.11g specifications. Actual data throughput will vary. Network conditions and environmental factors, including volume of network traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental conditions will adversely affect wireless signal range.
Section 1 - Product Overview

Hardware Overview

Connections

**Power Receptor**
USB receptor for the supplied power adapter and power cable.
Section 1 - Product Overview

Hardware Overview

Top View

3G Signal LED
A RED light indicates poor signal strength.
A GREEN light indicates normal signal strength.
A BLUE light indicates excellent signal strength.
A Blinking 3G Signal LED indicates 3G activity.

Power LED
Device not plugged into a USB port:
A steady RED light indicates a SIM card error or no service.
A blinking RED light indicates the battery is low.
A steady GREEN light indicates 2G Wireless service.
A steady BLUE light indicates 3G service,
Device plugged into a USB port:
A blinking RED light indicates the battery is charging when powered off.
A blinking RED/GREEN/BLUE light indicates the battery is charging when powered on.

USB Connection
Connect either the USB power cable or USB power adapter to charge the battery.
Hardware Overview

Switching Between 3G Modem Mode and Wi-Fi Router Mode

The DIR-457 features a hardware switch that enables users to switch between 3G Modem mode and Wi-Fi Router mode. When the DIR-457 is in 3G modem mode, the device connected via the included USB cable maintains a direct 3G Internet connection. Use the Connection Manager to configure the 3G connection sharing for additional wireless devices when the DIR-457 is changed to Wi-Fi Router mode.

In Wi-Fi Router mode, the DIR-457 can share the 3G Internet connection with multiple Wi-Fi clients. Use DIR-457 to connect notebooks, game consoles, smart phones and other wireless clients.
Battery Facts

- It usually takes a minimum of 3 hours to fully charge the battery.
- Battery power lasts up to 4 hours in standby status.
- Battery life depends on network, signal strength, temperature, features, and accessories.
- New batteries or batteries not used for an extended period may take longer to fully charge.
- Always charge the battery at room temperature.
- The battery may perform best after several full cycles of charging and discharging.
- Store the battery uncharged in a cool, dark, dry place.
- Never expose batteries to temperatures below −10°C (14°F) or above 45°C (113°F).
- Leaving the battery in a hot vehicle may degrade long-term performance of Li-Ion batteries.
- It is normal for batteries to gradually wear down and require longer charging times.
Installation

When using the DIR-457 in Wi-Fi router mode, placement of the device is very important. Do not place the device in an enclosed area such as a closet, cabinet, or in the attic or garage. Please install the device considering the following points:

The D-Link DIR-457 in Wi-Fi router mode lets you access your network using a wireless connection from virtually anywhere within the operating range of your wireless network. Keep in mind, however, that the number, thickness and location of walls, ceilings, or other objects that the wireless signals must pass through, may limit the range. Typical ranges vary depending on the types of materials and background RF (radio frequency) noise in your home or business. The key to maximizing wireless range is to follow these basic guidelines:

1. Keep the number of walls and ceilings between the D-Link router and other network devices to a minimum - each wall or ceiling can reduce your adapter’s range from 3-90 feet (1-30 meters.) Position your devices so that the number of walls or ceilings is minimized.

2. Be aware of the direct line between network devices. A wall that is 1.5 feet thick (.5 meters), at a 45-degree angle appears to be almost 3 feet (1 meter) thick. At a 2-degree angle it looks over 42 feet (14 meters) thick! Position devices so that the signal will travel straight through a wall or ceiling (instead of at an angle) for better reception.

3. Building Materials make a difference. A solid metal door or aluminum studs may have a negative effect on range. Try to position access points, wireless routers, and computers so that the signal passes through drywall or open doorways. Materials and objects such as glass, steel, metal, walls with insulation, water (fish tanks), mirrors, file cabinets, brick, and concrete will degrade your wireless signal.

4. Keep your product away (at least 3-6 feet or 1-2 meters) from electrical devices or appliances that generate RF noise.

5. If you are using 2.4GHz cordless phones or X-10 (wireless products such as ceiling fans, lights, and home security systems), your wireless connection may degrade dramatically or drop completely. Make sure your 2.4GHz phone base is as far away from your wireless devices as possible. The base transmits a signal even if the phone in not in use.
Section 2 - Installation

Product Setup

Hardware Setup

Installing the SIM Card

Open the SIM card and battery compartment, located on the bottom of the device. Insert the SIM card by lining up the contact points on the SIM card with the contact points in the SIM card compartment.

Installing the Battery

Insert the battery by lining up the contact points on the battery with the contact points in the battery compartment. The included battery lasts up to four hours.

Note: The battery is required to power the DIR-457 Portable Router in either Wi-Fi router or USB modem mode.
Section 2 - Installation

Power Management

Charging with the Power Adapter

To charge the battery insert one end of the USB cable into the USB port of the power adapter and the other end into the Mini-USB port of the DIR-457 Portable Router, then plug the power adapter into a wall socket. While charging, the Power/3G network LED will flash. When battery power is low, the LED will flash red.

Charging with the USB Cable

To charge the battery insert the USB cable into the Mini-USB port of the DIR-457 Portable Router and the other end into a free USB port of your computer. While charging, the Power/3G network LED will flash. When battery power is low, the LED will flash red.

Note: Both USB modem mode and Wi-Fi router mode support above two charging methods.
Connection Setup

USB Modem Mode Connection

1. Move the router/modem selection switch to USB modem mode.

2. Connect the DIR-457 Portable Router to your computer with the included USB cable. To do this, insert the USB cable into the Mini-USB port of the DIR-457 Portable Router and the other end into a free USB port of your computer.

3. Press the power button on the DIR-457.

4. The Connection Manager software will automatically start up.

5. Configure your router/modem settings using the Connection Manager.

6. You can now use the DIR-457 Portable Router as a USB modem.

**Note:** You have to install the Connection Manager software when using the DIR-457 for the first time. After successful installation, you can configure USB modem and Wi-Fi router basic settings. When the DIR-457 is used in USB modem mode, you can manage your 3G connection using the D-Link Mobile Connection Manager (please refer to session 2 - Managing 3G connection).
Connection Setup

Wi-Fi Router Mode

1. Move the router/modem selection switch to Wi-Fi router mode.

2. Press the power button on the DIR-457.

3. You can now use the DIR-457 Portable Router as a wireless access point and connect to the router with any Wi-Fi capable devices.
Device Setup using D-Link Connection Manager (Windows) Manager or Web-based Tool

The DIR-457 provides two different ways of device setup. For changing settings, you can choose either the D-Link Mobile Connection Manager or the Web-based Configuration Utility (please refer to Section 5 - WEB Configuration). The D-Link Mobile Connection Manager offers an easier and simpler way, and allows for both 3G and Wi-Fi settings to be adjusted. The following instructions will show you how to configure the 3G connection.

**Note**: These settings will only take effect when you use the DIR-457 as a 3G USB modem.

**Managing the 3G Connection**

To configure the 3G connection of your DIR-457 go to **Settings > Switch to USB Modem ConnMgr.**
New Profile

Before starting, if the mobile service provider associated with your SIM card is listed in the preset profile list, you can directly connect to the desired network using its pre-defined profile.

You also can create your own profile by following the steps below:

1. Click the Profile button.
2. Click the New button to activate the wizard which will help you create a new profile.
3. Select the profile type, Preconfigured Profile or User Defined Profile. Click Next to continue.

Use Default Profile (Preset)

1. Select a Profile Name from the drop-down menu. Most of the required information will be populated into the fields automatically.
2. If needed, fill in the Phone Number, APN (Access Point Network), User Name, and Password.
3. If desired, click the check box to set this as the default profile.
4. Click Next to continue.
User-Defined Profile

1. Fill in the Profile Name, Phone Number, APN, User Name, Password, and Authorization Type.
2. Click Finish to complete.
3. Click the Advanced button to display APN details.
4. Highlight an APN and click OK.
5. Click Next to continue.

Establishing a Connection

The Connect/Disconnect button will be black when you are offline. You can click the Connect button to connect to the network via the default profile. After you are connected, the button will turn green with a checkmark. Once connected, you can use the mobile service network to browse the Internet, send e-mail, send text messages, and perform other tasks online.

Ending a Connection

If you wish to disconnect, click the button again, and the button will turn black to indicate you have successfully disconnected and are offline.
Profile Management

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

**Editing**
1. Click the **Profile** button.
2. Select a profile and click the **Edit** button.
3. Click the appropriate tab and enter the information in the fields.
4. Click the **Advanced** button to display a list of operators and their areas in the window below.
5. Click **OK** to close the APN window.
6. Click **OK** to close the Edit Profile window.

**Note**: Profiles may only be edited when you are disconnected.

**Deleting a Profile**
Click the **Profile** button.
Select a user-defined profile and click the **Delete** button.
Click **Yes** to confirm the deletion.

**Deleting All Profiles**
Click the **Profile** button.
Click the **Delete All** button.

**Setting the Default Profile**
Click the **Profile** button.
Highlight the profile to use when the DIR-457 is started.
Click **Set as Default** profile.

**Reset to Factory Default**
Click the **Profile** button.
Click **Set as Factory Default** to return the DIR-457 to the factory settings.
Connection Management

The Connection Information window allows users to manage not only the current connection (if connected), but also their connection history. Click the Connection Info button to open the Connection Information window.

Current Connection

The Current Connection tab displays the following information:

- **Profile Name** - Displays the current profile. Select other profiles from the drop down menu.
- **Connection Type** - Displays the mobile service technology that the service network uses.
- **Connection Band** - Displays the band of the current connection.
- **Connected Time** - Displays how long the current session has been active for.
- **Volume** - Displays the total amount of data received (Rx) and transmitted (Tx).
- **Speed** - Displays the speeds for both transmitted and received data.
- **Top Speed** - Displays the maximum transmitted and received speeds attained.
- **Redial on Link Failure** - Redial if the connection is somehow disconnected.

**Note**: Windows Vista requires your confirmation to redial on link failure.
Connection History

The History Connection tab displays the following information:

- **Type** - The type of connections made.
- **Profile** - The names of the profiles used.
- **Date & Time** - The date and time of the connection.
- **Duration** - The duration of the connection in hours, minutes, and seconds.
- **Volume** - The total amount of data transmitted and received.
- **Tx** - The total number of bytes transmitted.
- **Rx** - The total number of bytes received.

Follow the steps below to clear the Connection History:

1. Click **Clear All Logs** to clear the logs.
2. Click **Yes** to confirm.
Usage Management

Limits can be set on how long a connection will last. These limits can either be set by usage (3G/GPRS connections) or by time (Dialup connections).

Usage

1. Select **Tools > Preference**.
2. Select the **Usage** tab.
3. Check the **Limit by Data** checkbox.
4. Enter the desired value between 100MB and 10,000MB.
5. Click **Apply** to save the settings.
Usage Statistics

Statistics for both usage and time can be viewed from the usage menu.

1. Select **View > Usage**.
2. Select either the **Current Month** or **Previous Month** tab.

Follow the steps below to clear the Previous month’s logs:

1. Select **View > Usage**.
2. Select **Previous Month** tab.
3. Click **Clear all logs**.
4. Click **Yes** to confirm.
Text Messaging (SMS)

The DIR-457 can be used to perform all the text messaging functions that can be done on a mobile phone such as sending, receiving, replying, forwarding and deleting.
New/Reply/Forward Text Message

1. Click the **SMS** button.
2. Click **New**, **Reply**, or **Forward**.
3. Enter the recipient’s phone number or click **Contacts** to see the contacts stored to the SIM card. In the contacts window, click the box next to the recipients name and click **Add** to return to the New SMS window.
4. Enter a message to send.
5. Click **Send** to send the message.

Deleting a Message

1. Click the **SMS** button.
2. Select the messages you want to delete. If you would like to delete all messages, click **Select All**.
3. Click **Delete** to delete the selected messages.
4. Click **Yes** to confirm.

Saving a Sender to Contacts

1. Click the **SMS** button.
2. Select a message.
3. Right click on the selected message and click **Save to Contacts**.
4. In the **Add Contact** window enter the contact name.
5. Click **OK** to save the contact.
6. Once the contact has been saved, a confirmation window will be displayed. Click **OK** to close it.
SMS Settings

This menu allows you to change the service center number, its validity period, and whether to store outgoing messages within the DIR-457 Mobile Connection Manager.

1. Click **Tools > SMS Settings**.
2. If needed, enter the new Service Center number. Choose the Validity Period from the drop-down list.
3. Check the box to store outgoing messages in the application.
4. Click **OK** to save the details.
Contact Management

The DIR-457 contacts manager displays all the contacts on the SIM Card. Contacts can be added, edited, deleted and imported.

Adding Contacts

1. Click the **Contacts** button.
2. Click the **Add** button.
3. In the Add Contact window, enter the contact name and telephone number.
4. Click **OK** to add the contact.

Editing Contacts

1. Click the **Contacts** button.
2. Select the contact to edit.
3. Click the **Edit** button.
4. Modify the contacts details.
5. Click **OK** to save the changes.

Deleting Contacts

1. Click the **Contacts** button.
2. Select the contact to delete. If you would like to delete all contacts, click Select All.
3. Click the **Delete** button.
4. Click **Yes** to confirm the deletion.
Section 3 - Device Setup using D-Link Connection Manager (Windows)

Importing vCards to Contacts

1. Click the **Contacts** button.
2. Click the **Import** button.
3. Select the source of the vCard(s).
4. Click **Open** to import the card(s).
5. After the import, a message will display the import information. Click OK to close.

Exporting Contacts to vCards

1. Click the **Contacts** button.
2. Click the **Export** button.
3. Select the destination to save the vCard(s).
4. Click **OK** to export the card(s).
5. After the export, a message will be displayed. Click OK to close.
SIM Management

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, checking SIM information, adjusting the phone number, viewing contacts usage, and viewing SMS usage.

SIM Information

SIM details regarding the IMEI, Phone Number, Contact Usage, and SMS Usage can be found by clicking Support > About D-Link Mobile Connection Manager.
Enabling or Disabling a PIN Code

Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled.

1. Select **Tools > Enable/Disable PIN code > Enabled**.
2. Enter the correct PIN code to enable.
3. Click **OK** to enable PIN code protection.

If a PIN number has been enabled, you will always be asked to enter it before accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following steps.

1. Click **Tools > Enable/Disable PIN code > Disabled**.
2. Enter the correct PIN code.
3. Click **OK** to disable the PIN.

**Note:** The PIN is provided by your network service provider.
**Warning:** The PIN code must be entered correctly within three tries. Failure to do so will cause the SIM card to become locked.
Changing a PIN Code

SIM cards often contain two PIN codes that can be changed.

1. Click **Tools > Change PIN Code > PIN1 or PIN2**.
2. Enter the details in the following fields: Current PIN Code, Enter New PIN Code and Confirm New PIN Code.
3. Click **OK** to change.
4. Once complete, a confirmation window will be displayed. Click OK to close the window.

**Warning**: The PIN code must be entered correctly within three tries. Failure to do so will cause the SIM card to become locked.

**Note**: The PIN codes cannot be changed while the DIR-457 is connected to a mobile network.

Unlocking a PIN Code

If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below to unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the **PUK** code. Enter the new PIN Code, and confirm the new code.
3. Click **OK** to confirm the new PIN code.

**Note**: The PUK number is provided by your mobile service provider.
Profile Settings

The Profile Settings page allows you to manually change your Band and Network setting in case your DIR-457 can not automatically connect to your network provider.

Band Settings

The DIR-457 supports two band selection options:

**Automatic** - The DIR-457 automatically selects the band based on the networks available in current area.

**3G Only** - Restricts the DIR-457 to using 3G service on WCDMA 850/1900/2100 bands.

**2G Only** - Restricts the DIR-457 to using 2G service on GPRS 850/900/1800/1900 bands.

*Note:* If you accidentally configure the wrong settings, go to **Tools > Reset Settings to Default Value**.

To adjust the band settings follow the instructions below:

1. Click the **Profile** button.
2. Select **Band** tab.
3. Select Automatic, 3G only, or 2G only.
4. Click **Apply** and **OK**.
The current location of the DIR-457 may be covered by more than one network. The DIR-457 supports two network selection options:

**Automatic** - By default the DIR-457 will automatically select the network based on the user's account and network availability.

**Manual** - Users can also use DIR-457 to get the network list, and select an available network to use.

To manually set the network, follow the steps below:

1. Click the **Profile** button.
2. Select the **Network Selection** tab.
3. Select **Manual**.
4. Click **Search** to see all available networks.
5. Select a network operator and click **Apply**.
6. Click **OK** to finish.

**Note**: When the band is set to **3G Only**, manual selection will only list 3G networks.
Call Settings

Select **Tools > Call Setting**.
You may select from one of the following options:

**None** - No answer.

**Send Busy Tone** - The caller will hear a busy tone, or will be transferred to voice mail.

**Call Forward** - The incoming call will be forwarded to the phone number you enter into the **Telephone Number** text box.

*Note*: The call settings query may fail if the network is busy; in this case please try again later.

Missed Calls

1. Select **View > Missed Calls**.
2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection Manager AP will register the incoming call in the missed calls list.
Startup Options

Users can specify how the application should start up.

1. Click Tools > Preferences > Startup.
2. Check the box next to the desired options.

- Always ask before closing a connection.
- Always ask before exiting application.
- Enable Quick Start. (This mode runs a program in the background to help the D-Link Mobile Connection Manager launch quickly.)

3. Click Apply to save the settings and finish.

Note: Please reset these settings when you want to install on another PC or remove the driver.

Version Information

The application version, firmware version and firmware release date can be found by selecting Support > About D-Link Mobile Connection Manager.
Wi-Fi and Basic Settings

The following steps will show you how to adjust the settings for both Wi-Fi and 3G connections. When you use this device as a 3G router, the Wi-Fi and 3G functionalities will both be enabled. You can adjust both of them under “Wi-Fi and Basic Settings”.

**Note:** These settings will only take effect when you use the DIR-457 as a 3G router.

To configure the Wi-Fi and basic settings of your DIR-457 go to **Settings > Switch to Wi-Fi & Basic Settings**.

To change the 3G Internet settings, click the corresponding symbol.
Changing the Profile Information

You can either set the Profile Information to Auto Configure or manually choose a Phone Number, APN, User Name, Password, and Authentication Type.

In the Wi-Fi settings screen you can set the SSID, Wireless Channel, and Security Mode for the DIR-457.
Changing the SSID

To manually choose an SSID, type a new name for the network in the SSID text field.
Configuring the Wireless Channel

The Wireless Channel can be manually chosen (1 to 13) or set to Auto.

Configuring the Security Mode

The Security Mode can be set to WEP-64bit, WEP-128bit, WPA-PSK, and WPA2-PSK.
Setting the Administrator Password

To change the Administrator Password, click the corresponding symbol.

1. For security reasons, please repeat the current password.
2. Next, choose a new password.
3. Confirm the new password.
Device Information

To display information about your device, click the corresponding symbol.

This screen displays the Model Name, the Firmware Version, and the Battery status of your device.
Device Setup using D-Link Connection Manager (MAC OS)

New Profile

1. Click the **Profile** button.

2. Click the **New** button to open the New Profile window.

Create Profile

1. Enter the Profile Name, Phone Number, and APN (Access Point Network)
2. Select the Authentication Type.
3. Click **Save Account** if you would like to save the username and password between login sessions.
4. If desired, click the check box to set this as the default profile.
5. Click **Next** to continue.
Establishing a Connection

You can click the Connect button to connect to the network via the default profile. Once connected, the icon on the right side of the window will display a green checkmark instead of a red X. Once connected, you can use the mobile service network to browse the Internet, send e-mail, send text messages, and perform other tasks online.

**Note:** The Connect/Disconnect button will be grayed-out when no SIM card is present.

Ending a Connection

If you wish to disconnect, click the **Disconnect** button.
Profile Management

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

**Editing a Profile**
1. Click the **Profile** button.
2. Select a profile and click the **Edit** button.
3. Click the appropriate tab and enter the information in the fields.
4. Click **OK** to close the Edit Profile window.

**Note:** Profiles may only be edited when you are disconnected.

**Deleting a Profile**
1. Click the **Profile** button.
2. Select a user-defined profile and click the **Delete** button.
3. Click **Yes** to confirm the deletion.

**Setting the Default Profile**
1. Click the **Profile** button.
2. Highlight the profile to use when the DIR-457 is started.
3. Click **Set as Default** profile.
Connection Management

The Connection Information window allows users to manage not only the current connection (if connected), but also their connection history. Click the Connection Info button to open the Connection Information window.

**Current Connection**

The Current Connection tab displays the following information:

- **Profile Name** - Displays the current profile.
- **Connection Type** - Displays the mobile service technology that the service network uses.
- **Connected Time** - Displays how long the current session has been active for.
- **Volume** - Displays the total amount of data received (Rx) and transmitted (Tx).
- **Speed** - Displays the speeds for both transmitted and received data.
- **Top Speed** - Displays the maximum transmitted and received speeds attained.
- **Disconnect** - Click this button to disconnect.
Connection History

The History Connection tab displays the following information:

- **Profile** - The name of the profile
- **APN** - The access point name
- **Time Start** - The time the connection was initiated
- **Time End** - The time that the connection ended
- **Data Sent** - The total amount of data sent
- **Data Received** - The total amount of data received
- **Max Speed Up/Down** - The highest recorded upload/download speed for the session
- **Average Speed Up/Down** - The average upload/download speed for the session

To clear the Connection History:

1. Click **Clear All Logs** to clear the logs.
2. Click **Yes** to confirm.
Usage Management

The Usage window allows users to manage not only the current connection (if connected), but also their connection history. Click the Connection Info button to open the Connection Information window.

Statistics

The Statistics tab displays the following information:

**Settings** - You may choose to limit data collection by data or by a specified number of days in a month. Click **Reset** to restart the data collection. Click **Apply** to apply any changes to the settings.

**Data Transferred and Limits**: Displays the total amount of data transferred within the specified period.
Text Messaging (SMS)

The DIR-457 can be used to perform the text messaging functions that can be done on a mobile phone such as sending, receiving, replying, forwarding and deleting.
New/Reply/Forward Text Message

1. Click the SMS button.
2. Click New, Reply, or Forward.
3. Enter the recipient's phone number or click Contacts to see the contacts stored to the SIM card. In the contacts window, click the box next to the recipients name and click Save to return to the New SMS window.
4. Enter a message to send.
5. Click Send to send the message.

Deleting a Message

1. Click the SMS button.
2. Select the messages you want to delete.
3. Click Delete to delete the selected messages.
4. Click Yes to confirm.

Saving a Sender to Contacts

1. Click the SMS button.
2. Select a message.
3. Shift click on the selected message and click Save as Contact.
4. In the Add Contact window enter the contact name.
5. Click OK to save the contact.
6. Once the contact has been saved, a confirmation window will be displayed. Click OK to close it.
**SMS Settings**

This menu allows you to change the service center number, its validity period, and whether to store outgoing messages within the DIR-457 Mobile Connection Manager.

1. Click **SMS > Settings**.
2. If needed, enter the new Service Center number. Choose a Validity Period from the drop-down list.
3. Check the box to request delivery notifications or play sound effects if desired.
4. Click **OK** to save the details.
Contact Management

The DIR-457 contacts manager displays all the contacts on the SIM Card. Contacts can be added, edited, deleted and imported.

Adding Contacts

1. Click the **Contacts** button.
2. Click the **Add** button.
3. Click **OK** to add the contact.
Editing Contacts

1. Click the **Contacts** button.
2. Select the contact to edit.
3. Click the **Edit** button.
4. Modify the contacts details.
5. Click **OK** to save the changes.

Deleting Contacts

1. Click the **Contacts** button.
2. Select the contact to delete.
3. Click the **Delete** button.
4. Click **Yes** to confirm the deletion.
SIM Management

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, adjusting the phone number, viewing contacts usage, and viewing SMS usage.

Enabling or Disabling a PIN Code

Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled.

1. Select **Tools > Enable/Disable PIN code > Enabled**.
2. Enter the correct PIN code to enable.
3. Click **OK** to enable PIN code protection.

If a PIN number has been enabled, you will always be asked to enter it before accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following steps.

1. Click **Tools > Enable/Disable PIN code > Disabled**.
2. Enter the correct PIN code.
3. Click **OK** to disable the PIN.

**Note:** The PIN is provided by your network service provider.
**Warning:** The PIN code must be entered correctly within three tries. Failure to do so will cause the SIM card to become locked.
Changing a PIN Code

SIM cards often contain two PIN codes that can be changed.

1. Click **Tools > Change PIN Code > PIN1** or **PIN2**.
2. Enter the details in the following fields: Current PIN Code, Enter New PIN Code and Confirm New PIN Code.
3. Click **OK** to change.
4. Once complete, a confirmation window will be displayed. Click **OK** to close the window.

**Warning:** The PIN code must be entered correctly within three tries. Failure to do so will cause the SIM card to become locked.

**Note:** The PIN codes cannot be changed while the DIR-457 is connected to a mobile network.

Unlocking a PIN Code

If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below to unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the PUK code. Enter the new PIN Code, and confirm the new code.
3. Click **OK** to confirm the new PIN code.

**Note:** The PUK number is provided by your mobile service provider.
Profile Settings

The Profile Settings page allows you to manually change your Band and Network setting in case your DIR-457 can not automatically connect to your network provider.

Band Settings

The DIR-457 supports two band selection options:

**Automatic** - The DIR-457 automatically selects the band based on the networks available in current area and those supported by the DIR-457.

**UMTS/HSUPA Only** - Restricts the DIR-457 to using 3G service on UMTS/HSUPA bands.

**GSM/GPRS/EDGE Only** - Restricts the DIR-457 to using 2G service on GSM/GPRS/EDGE bands.

To adjust the band settings follow the instructions below:

1. Click the **Profile** button.
2. Select **Band** tab.
3. Select Automatic, UMTS/HSUPA only, or GSM/GPRS/EDGE only.
4. Click **Apply** and **OK**.
Network Selection

The current location of the DIR-457 may be covered by more than one network. The DWM-156 supports two network selection options:

- **Automatic** - By default the DIR-457 will automatically select the network based on the user account and network availability.

- **Manual** - You may choose from the list of operators.

To manually set the network, follow the steps below:

1. Click on the **Tools** menu.
2. Click on **Network Settings**.
3. Select **Manual**.
4. Click **Search** to see all available networks.
5. Select a network operator and click **Apply**.
6. Click **OK** to finish.

**Note:** When the band is set to **3G Only**, manual selection will only list 3G networks.
Call Settings

Select **Tools > Call Setting**.
You may select from one of the following options:

**None** - No answer.

**Send Busy Tone** - The caller will hear a busy tone, or will be transferred to voice mail.

**Call Forward** - The incoming call will be forwarded to the phone number you enter into the **Telephone Number** text box.

**Note**: The call settings query may fail if the network is busy; in this case please try again later.

Missed Calls

1. Select **View > Missed Calls**.
2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection Manager AP will register the incoming call in the missed calls list.
WEB Configuration

In order to configure basic and advanced settings for DIR-457, first establish a connection through the 802.11g wireless interface, then launch a web browser and direct it to the IP address of the DIR-457. Once the connection is made, options for quick setup include using the Internet Connection Wizard to configure the 3G interface, or the Wireless Connection Wizard to configure the 802.11g Wireless interface. Alternatively, the Internet and Wireless network settings can be configured manually without using the connection wizards. The DIR-457 web interface is used for configuration of basic device settings, advanced network settings, device management and status monitoring. Follow the instructions below to connect to the web-based management interface.

To access the configuration utility, open a web-browser such as Internet Explorer and enter the IP address of the router (192.168.0.1).

Type Admin in the User Name field and then enter your password. Leave the password blank by default.

Click the Login button to log in to the router.

If you get a Page Cannot be Displayed error, please refer to the Troubleshooting section for assistance.
Internet Connection Setup Wizard

Once logged into the web interface of the router, the Setup > Internet page will appear. Click the Internet Connection Setup Wizard button to quickly configure your router using the setup wizard.

If you want to enter your settings without running the wizard, click Manual Internet Connection Setup and skip to “Manual Internet Configuration”.

![Internet Connection Setup Wizard Image]

**INTERNET CONNECTION**

If you are configuring the device for the first time, we recommend that you click on the Internet Connection Setup Wizard button and follow the instructions on the screen. If you wish to modify or configure the device settings manually, click the Manual Internet Connection Setup button.

**INTERNET CONNECTION SETUP WIZARD**

If you would like to utilize our easy to use Web-based Wizard to assist you in connecting your new D-Link Systems Router to the Internet, click on the button below.

**Manual Internet Connection Setup**

**Note:** Before launching the wizard, please make sure you have followed all steps outlined in the Quick Installation Guide included in the package.

**MANUAL INTERNET CONNECTION OPTIONS**

If you would like to configure the Internet settings of your new D-Link Router manually, then click on the button below.
Click **Next** to continue.

Create a new password and then click **Next** to continue.

Select your time zone from the drop-down menu and then click **Next** to continue.
Configure your 3G Internet Connection settings and then click Next to continue.

Click Connect to save your settings. Once the router has finished rebooting, click Continue. Please allow 1-2 minutes to connect.
Manual Configuration 3G Internet Connection

If you opt to set up your Internet connection manually, you will be redirected to a Internet Connection menu that allows you to configure your 3G configuration parameters.

**Mode:** Choose Auto mode for automatic configuration of the 3G connection. If you choose this mode, no other configuration is required; simply click on the Save Settings button to save the configuration and the device begins to negotiate the 3G connection. If you opt to use the Manual setup mode, configure the parameters remaining according to the requirements of your 3G account.

**Country:** This displays the country after the 3G setup is done.

**ISP:** This displays the Internet Service Provider (ISP) after 3G setup is done.

**PIN:** If you have a Personal Identification Number (PIN) for your 3G account, enter that number here.

**User Name:** Enter the user name for your 3G Internet connection.

**Password:** Enter the password for your 3G Internet connection.

**Dial Number:** Enter the dial number for your 3G service provider.

**Authentication Protocol:** Choose the Authentication Protocol used.

**APN:** Enter the Access Point Name (APN) for your 3G service provider.

**Reconnect Mode:** Click a radio button to choose a reconnection mode. The options are Always-on, Connect on demand, or Manual.

**Maximum Idle Time:** Enter the maximum amount of time the Internet connection should be maintained during inactivity. To disable this feature, enable the Always-on reconnect mode.

Click the **Save Settings** button when you have finished configuring the 3G connection.
Wireless Settings

If you want to configure the wireless settings on your router using the wizard, click **Wireless Connection Setup Wizard**.

If you want to manually configure the wireless settings on your router click **Manual Wireless Connection Setup** and refer to “Manual Wireless Connection Setup”.

Click the **Wireless Connection Setup Wizard** button to view the **Wireless Security Setup Wizard** menu. The Welcome menu lists the steps used for setup. Click on the **Next** button to continue.
Wireless Connection Setup Wizard

Enter the SSID (Service Set Identifier). The SSID is the name of your wireless network. Create a name using up to 20 characters. The SSID is case-sensitive.

If you would like the router to automatically assign a network key to your network, click the **Automatically assign a network key** radio button.

Click **Next** to continue.

Alternatively, click the **Manually assign a network key** radio button to create your own network key; or, click to check the **Use WPA encryption...** box.

Click **Next** to continue.

The following window appears if you selected the option to manually create your own network key.

Type a password that you would like to use for wireless security in the **Network Key:** entry field.

Click **Next** to continue.
If you choose the WPA encryption option, a new menu appears. Enter the **Network Key** of 64 hexadecimal characters in the entry field. This will be the WPA password required to use the DIR-457.

Click **Next** to continue.

The final menu appears to indicate that the setup is completed.

If you selected the option that automatically generated a network key, the automatically generated key will display next to the **Network Key** field.

If you manually specified a network key, the **Wireless Security Password** that you specified will display next to the **Network Key** field.

Click **Save** to finish the Security Wizard.
Manual Wireless Connection Setup

To add a wireless client with WPS, please see the section Add Wireless Device With WPS.

**Wireless Network Name:** Service Set Identifier (SSID) is the name of your wireless network. Create a name using up to 20 characters. The SSID is case-sensitive.

**Enable Auto Channel Selection:** The Auto Channel Scan setting can be selected to allow the DIR-457 to choose the channel with the least amount of interference.

**Wireless Channel:** Indicates the channel setting for the DIR-457. By default the channel is set to 6. The Channel can be changed to fit the channel setting for an existing wireless network or to customize the wireless network. If you enable Auto Channel Scan, this option will be greyed out.

**Transmission Rate:** Select the transmit rate. It is strongly suggested to select Best (Auto) for best performance.

**WMM Enable:** WMM (Wi-Fi Multimedia) is QoS for your wireless network. Check this box to improve the quality of video and voice applications for your wireless clients.

**Enable Hidden Wireless:** Enabling Hidden Mode is another way to secure your network. With this option enabled, no wireless clients will be able to see your wireless network when they perform a scan to see what’s available. In order for your wireless devices to connect to your router, you will need to manually enter the Wireless Network Name on each device.

**Wireless Security:** Choose the wireless security method used for your network and configure the settings according to the requirements of the selected security mode. Wireless security options include WEP, WPA, and WPA2.
LAN Setup

This section will allow you to change the local network settings of the router and to configure the DHCP settings.

**Router IP Address:** Enter the IP address of the router. The default IP address is 192.168.0.1.

If you change the IP address, once you click **Save Settings**, you will need to enter the new IP address in your browser to get back into the configuration utility.

**Default Subnet Mask:** Enter the Subnet Mask. The default subnet mask is 255.255.255.0.

**Local Domain Name:** Enter the Domain name (Optional).

**Enable DNS Relay:** Uncheck the box to transfer the DNS server information from your ISP to wireless clients. If checked, your computers will use the router for DNS relay.
DHCP Reservation

If you want a computer or device to always have the same IP address assigned, you can create a DHCP reservation. The router will assign the IP address only to that computer or device. Configure the parameters, as described below, to create a new DHCP Reservation.

**DHCP Reservations List:** Displays a list of the DHCP reservations that have been configured on the router.

**Number of Dynamic DHCP Clients:** In this section, you can see information about the LAN devices that are currently being leased IP addresses.

**Computer Name:** Enter the computer name or select a computer name from the drop-down menu on the right-hand side and click <<.

**IP Address:** Enter the IP address you want to assign to the computer or device.

**MAC Address:** Enter the MAC address of the computer or device.

When you have finished configuring the above settings, check the boxes next to the DHCP Reservation entries you want to add to the DHCP Reservations List and click the **Save Settings** button at the top or bottom of the window to save your entries and activate your reservations.
Time and Date

The Time Configuration option allows you to configure, update, and maintain the correct time on the internal system clock. From this section you can set the time zone that you are in and set the Time Server. Daylight Saving can also be configured to automatically adjust the time when needed.

- **Time Zone:** Select the Time Zone from the drop-down menu.
- **Enable Daylight Saving:** Check the box to enable Daylight Saving time.
- **Sync your Computer’s Time Settings:** Click this button to set the device’s time the same to local PC.
- **Automatic Time and Date Configuration:** Check the box to enable the device to automatically synchronize with a D-Link NTP Server. NTP stands for Network Time Protocol. NTP synchronizes computer clock times in a network of computers. This will only connect to a server on the Internet, not a local server.
- **NTP Server Used:** Select one of the D-Link NTP Servers from the drop-down menu. The DIR-457 will then synchronize it’s clock to be the same time as the D-Link Internet time server. Click the **Update Now** button to synchronize with the D-Link Internet time server immediately.
- **Set the Time and Date Manually:** To manually input the time, use the drop-down menus to enter the values in these fields for the Year, Month, Day, Hour, Minute, and Second.

Click the **Save Settings** button at the top or bottom of the window to save the Time and Date settings.
Port Forwarding

Port Forwarding is a feature that allows you to open a single port or a range of ports and redirect the data received through those ports to a single PC on your network.

**Name:** Enter a name for the rule or select an application from the drop-down menu. Select an application and click << to populate the fields.

**IP Address:** Enter the IP address of the computer on your local network that you want to allow the incoming service to in the Private IP field. You have the option of specifying a Public IP address for the incoming connection.

**Public Port/ Private Port:** Enter the range of ports that you want to open next to the Private Port and Public Port fields. The private and public ports are usually the same. The private ports are the ports being used by the application on the computer within your local network, and the public ports are the ports seen from the Internet side.

**Traffic Type:** Use the drop-down menu to select whether TCP, UDP, or Any types of traffic are being used for the port forwarding rule.

**Schedule:** Select a schedule for when the Port Forwarding Rule will be enabled. The schedule may be set to Always, which will allow the particular service to always be enabled.

When you have finished configuring the above settings, click to check the boxes next to the Forwarding Rules entries you want to be active and click the Save Settings button at the top or bottom of the window to save the settings.
MAC Address Filter

Use MAC (Media Access Control) Filters to allow or deny LAN (Local Area Network) computers by manually entering their MAC addresses from accessing the Network.

**MAC Address** Select **Accept, Reject, or Disable** from the drop-down menu

**MAC Address:** Enter the MAC address you would like to filter.
Filter Rules

Use MAC (Media Access Control) Filters to allow or deny LAN (Local Area Network) computers by their MAC addresses from accessing the Network. You can add a MAC address of any clients and allow or deny access.

**MAC Address:** Enter the MAC address you would like to filter.

**Destination Port:** (Optional) Enter a port or range of ports used for the filter rule.

**Traffic Type:** Select the protocol of the firewall port (TCP, UDP, or Any).

**Action:** Choose to Allow or Deny the traffic.

**Schedule:** Select a schedule for when the Network Filter from the drop-down menu or click the New Schedule button to configure a new schedule.

When you have finished configuring the above settings, click to check the boxes next to the Filter Rules entries you want to be active and click the **Save Settings** button at the top or bottom of the window to save the settings.
Firewall & DMZ

A firewall protects your network from intrusion and other malicious actions from the public Internet or WAN. The D-Link DIR-457 offers a Firewall type functionality. It might be desirable disable firewall protection for a LAN client running certain application that are incompatible with the firewall. If you choose to expose a single system, you can enable DMZ for one IP address on the private network. DMZ is short for Demilitarized Zone. This option will expose the chosen system and make it visible on the Internet.

Enable WAN to LAN Firewall: This is enabled by default. To disable the Firewall, click to remove the check mark.

DMZ Host: Check the DMZ Enable box and specify the IP address of the computer on the LAN that you want to have unrestricted Internet communication in the DMZ IP Address field.

Schedule: Select a schedule for when the DMZ will be enabled from the drop-down menu or click the New Schedule button to configure a new schedule.

Firewall Rules: Use this section to select rules used for the Firewall. The rule options include some of the commonly used methods of attack and port scanning. The service filters for FTP, Telnet and Ping from the WAN are not enabled by default. If these are enabled these services will be unavailable from the WAN.

Click the Save Settings button at the top or bottom of the window to save the Firewall settings.
**File Sharing**

The File Sharing menu is used to set up file sharing for clients connected to the DIR-457. The DIR-457 uses the Samba protocol for network file sharing. In order to use this feature, a micro SD memory card must first be installed and formatted on the DIR-457. The Share Folder on the DIR-457 functions in a way similar to a shared folder on a Network Attached Storage device or on a Networked Computer in the LAN.

**Storage Server Name:** The default Storage Server Name is **DIR-457**.

**Share Folder:** The default name for the Share Folder is **mydisk**.

**Note:** Any files in the Share Folder can be read/written by other wireless clients connected to the Access Point. This device does not support hot-plugging for the micro SD memory card.
For accessing the shared folder in the router using Windows® XP or Windows® Vista, you can choose one of following methods to read or write the shared files.

**Windows XP**

**Step 1**

Open a browser window.

**Step 2**

Input `\` followed by the Storage Server name or the IP address of the router in the URL input text box (`\DIR-457` or `\192.168.0.1`). (you can enter default Storage Server name or user-configured name).

**Note:** If prompted for the username and password, please keep the password field blank to log in.
Windows Vista

Step 1  
Open a browser window.

Step 2  
Input \ followed by the Storage Server name or the IP address of the router in the URL input text box (\DIR-457 or \192.168.0.1).  
(you can enter default Storage Server name or user-configured name ).

Note: If an Internet Security warning pops up, please click Allow. If prompted for the username and password, please keep the password field blank to log in.
For accessing the shared folder in the router using Mac OS X, follow these steps to read or write the shared files.

**Mac OS**

**Step 1**  
Open the **Finder** window.

**Step 2**  
To bring up a server connection window, hit the **[Apple] key** and the **[K] key** together. You will then be prompted to enter a server address. Enter **smb://DIR-457** (or smb://192.168.0.1) and click **Connect**.
**Step 3**  
Next, you will be prompted for the username and password. You can keep the password field blank to log in.

**Step 4**  
You will be prompted: “Select the volume you want to mount on DIR-457” Select **mydisk**, and then click **OK**.
Advanced Network

**UPnP:** To use the Universal Plug and Play (UPnP™) feature check the Enable UPNP box. UPNP provides compatibility with networking equipment, software and peripherals.

**Multicast Streams:** Check the Enable Multicast Streams box to allow multicast traffic to pass through the router from the Internet.

Check the Wireless Enhance Mode box to enable the router to forward all multicast streams from the Internet to the wireless station using a unicast stream. This feature helps improve the quality of multimedia applications for wireless users.

Click the **Save Settings** button at the top or bottom of the window to save the Advanced Network settings.
Device Administration

This page will allow you to change the Administrator password. You can also enable Remote Management.

**Note:** The default User Name (admin) for the device cannot be changed.

- **Admin Password:** Enter and confirm a new password for the administrator login name. The administrator can change the password but not the login name “admin”.

- **Enable Remote Management:** Remote management allows the DIR-457 to be configured from the Internet by a web browser. A username and password is still required to access the Web-Management interface. In general, only a member of your network can browse the built-in web pages to perform Administrator tasks. This feature enables you to perform Administrator tasks from the remote (Internet) host.

- **Remote Control IP Address:** Enter the remote IP address from which the administrator logs in when remote management is enabled.

- **Port:** The port number used to access the DIR-457.

- **Enable Remote Telnet:** Check this to enable remote device management via Telnet.

  - **Remote Control IP Address:** Enter the remote IP address from which the administrator logs in when remote Telnet management is enabled.

Click the **Save Settings** button at the top or bottom of the window to save the Administrator settings.
Save and Restore

**Save Settings to Local Hard Drive:** Use this option to save the current router configuration settings to a file on the hard disk of the computer you are using. First, click the Save button. You will then see a file dialog, where you can select a location and file name for the settings.

**Load Settings from Local Hard Drive:** Use this option to load previously saved router configuration settings. First, use the Browse control to find a previously saved file of configuration settings. Then, click the Upload Settings button to transfer those settings to the router.

**Restore to Factory Default Settings:** Click the Restore Device button to restore all configuration settings back to the settings that were in effect at the time the router was shipped from the factory. Any settings that have not been saved will be lost, including any rules that you have created. If you want to save the current router configuration settings, use the Save button above.

**Reboot:** Click to Reboot button located in the left panel of the menu to restart the router.
Firmware Update

You can upgrade the firmware of the Router here. Make sure the firmware you want to use is on the local hard drive of the computer. Click on Browse to locate the firmware file to be used for the update. Click on the Check Now button or go to the D-Link support site for firmware updates at http://support.dlink.com. You can download firmware upgrades to your hard drive from the D-Link support site.

**Current** Displays the current firmware version and date.

**Firmware** You can also check the availability of a new firmware version online. If so, download the new firmware to your hard drive.

**Firmware Upgrade:** After you have downloaded the new firmware, click the Browse button to locate the firmware update on your hard drive. Click Upload to complete the firmware upgrade.
Log Settings

The router automatically logs (records) events of possible interest in its internal memory. If there isn't enough internal memory for all events, logs of older events are deleted but logs of the latest events are retained. The Logs option allows you to view the router logs. You can define what types of events you want to view and the level of the events to view. This router also has external Syslog Server support so you can send the log files to a computer on your network that is running a Syslog utility.

**Log Type:** Use the selection boxes to choose the types of messages that should be displayed from the log.

Click the **Save Settings** button at the top or bottom of the window to save the settings.
**DDNS**

The DDNS feature allows you to host a server (Web, FTP, Game Server, etc…) using a domain name that you have purchased (www.whateveryournameis.com) with your dynamically assigned IP address. Most broadband Internet Service Providers assign dynamic (changing) IP addresses. Using a DDNS service provider, your friends can enter in your domain name to connect to your server no matter what your IP address is.

**Enable DDNS:** Dynamic Domain Name System is a method of keeping a domain name linked to a changing IP Address. Check the box to enable DDNS.

**Server Address:** Choose your DDNS provider from the drop down menu.

**Host Name:** Enter the Host Name that you registered with your DDNS service provider.

**User Account:** Enter the User Name for your DDNS account.

**Password:** Enter the Password for your DDNS account.

**DDNS Account Testing:** This is to test if the DDNS account is valid for use.
**Schedules**

**Name:** Enter a name for your new schedule.

**Days:** Select a day, a range of days, or All Week to include every day.

**Time:** Check All Day - 24hrs or use the Start Time and End Time fields to specify the start and end time for your schedule.

**Schedule Rules List:** The list of schedules will be listed here. Click the Edit icon to make changes or click the Delete icon to remove the schedule.
Device Information

This page displays the current information about the DIR-457 and the firmware version.

**LAN:** Displays the MAC address and the private (local) IP settings for the router.

**Internet:** Displays the MAC address and the public IP settings for the router. The connection status is displayed along with Connect and Disconnect buttons used to connect or disconnect the Internet connection.

**Wireless 802.11g:** Displays the wireless MAC address and your wireless settings such as SSID and Channel.

**3G:** Displays the 3G network information, battery status and 3G signal strength.
Logs

The router automatically logs (records) events of possible interest in its internal memory. If there isn’t enough internal memory for all events, logs of older events are deleted but logs of the latest events are retained. The Logs option allows you to view the router logs. You can define what types of events you want to view and the level of the events to view. This router also has external Syslog Server support so you can send the log files to a computer on your network that is running a Syslog utility.

First Page: Click this button to view the first page of the log file.

Last Page: Click this button to view the last page of the log file.

Previous: Click this button to view the previous page of the log file.

Next: Click this button to view the next page of the log file.

Clear: Clears all of the log contents.

Link to Log Settings: The user can click the button to “link to log settings” and save the logs to a local hard drive or to a Syslog server.
Statistics

The screen below displays the Traffic Statistics. Here you can view the amount of packets that pass through the DIR-457 on the Internet, LAN and Wireless connections. The traffic counter will reset if the device is rebooted.

```
TRAFFIC STATISTICS

The Traffic Statistics window displays the receive and transmit packets passing through the DIR-457.

<table>
<thead>
<tr>
<th></th>
<th>Receive</th>
<th>Transmit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet</td>
<td>0 Packets</td>
<td>0 Packets</td>
</tr>
<tr>
<td>WIRELESS (HOST)</td>
<td>780 Packets</td>
<td>1104 Packets</td>
</tr>
</tbody>
</table>
```
Support

Click on the links in the Help menu for a brief description of the configuration menus.
Add Wireless Device with WPS Wizard

From the Setup > Wireless Setup menu, click Manual Wireless Connection Setup button. Under the heading Wi-Fi Protected Setup, click the Enable option box and click on the Save Settings button to first enable WPS.

Click on the Add Wireless Device with WPS button.

There are two options for establishing the WPS connection:

**PIN:** In order to use this method you must know the wireless client’s 8 digit PIN and click Connect. After the connection is established, the web menu returns to the Manual Wireless Connection Setup page.

**Push Button:** To use the Push Button method, click on the Virtual Push Button, then press the WPS connection button on the wireless client that is trying to connect, or follow the instructions included with the WPS client device. After the connection is established, the web menu returns to the Manual Wireless Connection Setup page.
Connect to the Wireless Network Using Windows Vista®

Windows Vista® users may use the built-in wireless utility. If you are using another company’s utility or Windows® 2000, please refer to the user manual of your wireless adapter for help with connecting to a wireless network. Most utilities will have a “site survey” option similar to the Windows Vista® utility as seen below.

If you receive the **Wireless Networks Detected** bubble, click on the center of the bubble to access the utility.

or

Right-click on the wireless computer icon in your system tray (lower-right corner next to the time). Select **Connect to a network**.

The utility will display any available wireless networks in your area. Click on a network (dlink_DIR-457) and click the **Connect** button.

If you get a good signal but cannot access the Internet, check you TCP/IP settings for your wireless adapter. Refer to the **Networking Basics** section in this manual for more information.
Configuring WPA-PSK/WPA2-PSK

It is recommended to enable wireless security (WPA-PSK/WPA2-PSK) on DIR-457 router before configuring your wireless adapter. If you are joining an existing network, you will need to know the security key or passphrase being used.

1. Open the Windows Vista® Wireless Utility by right-clicking on the wireless computer icon in your system tray (lower right corner of screen). Select Connect to a network.

2. Highlight the wireless network dlink_DIR-457 and click Connect.
3. Enter the same security key or passphrase that is on your DIR-457 router and click **Connect**.

It may take 20-30 seconds to connect to the wireless network. If the connection fails, please verify that the security settings are correct. The key or passphrase must be exactly the same as on the wireless router.
Connect Using WCN 2.0

The DIR-457 router supports Wi-Fi protection, referred to as WCN 2.0 in Windows Vista®. The following instructions for setting this up depends on whether you are using Windows Vista® to configure the router or third party software.

When you first set up the router, Wi-Fi protection is disabled and unconfigured. To enjoy the benefits of Wi-Fi protection, the router must be both enabled and configured. There are three basic methods to accomplish this: use Windows Vista’s built-in support for WCN 2.0, use software provided by a third party, or manually configure.

If you are running Windows Vista®, log into the router and click the Enable checkbox in the Advanced > Wi-Fi Protected Setup window. Use the Current PIN that is displayed in the PIN Settings section of Advanced > Wi-Fi Protected Setup window or choose to click the Generate New PIN button or Reset PIN to Default button.

If you are using third party software to set up Wi-Fi Protection, carefully follow the directions. When you are finished, proceed to the next section to set up the newly-configured router.
Connect to the Wireless Network Using Windows® XP

Windows® XP users may use the built-in wireless utility (Zero Configuration Utility). The following instructions are for Service Pack 2 users. If you are using another company’s utility or Windows® 2000, please refer to the user manual of your wireless adapter for help with connecting to a wireless network. Most utilities will have a “site survey” option similar to the Windows® XP utility as seen below.

If you receive the **Wireless Networks Detected** bubble, click on the center of the bubble to access the utility.

or

Right-click on the wireless computer icon in your system tray (lower-right corner next to the time). Select **View Available Wireless Networks**.

The utility will display any available wireless networks in your area. Click on a network (dlink_DIR-457) and click the **Connect** button.

If you get a good signal but cannot access the Internet, check you TCP/IP settings for your wireless adapter. Refer to the **Networking Basics** section in this manual for more information.
Configuring WPA-PSK/WPA2-PSK

It is recommended to enable wireless security (WPA-PSK/WPA2-PSK) on DIR-457 router before configuring your wireless adapter. If you are joining an existing network, you will need to know the WPA-PSK/WPA2-PSK passphrase being used.

1. Open the Windows® XP Wireless Utility by right-clicking on the wireless computer icon in your system tray (lower-right corner of screen). Select View Available Wireless Networks.

2. Highlight the wireless network (dlink_DIR-457) and click Connect.
3. The **Wireless Network Connection** box will appear. Enter the WPA-PSK/WPA2-PSK passphrase and click **Connect**.

It may take 20-30 seconds to connect to the wireless network. If the connection fails, please verify that the WPA-PSK/WPA2-PSK settings are correct. The WPA-PSK/WPA2-PSK passphrase must be exactly the same as on the DIR-457 router.
**Troubleshooting**

This chapter provides solutions to problems that can occur during the installation and operation of the DIR-457. Read the following descriptions if you are having problems. (The examples below are illustrated in Windows® XP. If you have a different operating system, the screen shots on your computer will look similar to the following examples.) Please refer to the Quick Installation Troubleshooting section.

**Wireless Basics**

D-Link wireless products are based on industry standards to provide easy-to-use and compatible high-speed wireless connectivity within your home, business or public access wireless networks. Strictly adhering to the IEEE standard, the D-Link wireless family of products will allow you to securely access the data you want, when and where you want it. You will be able to enjoy the freedom that wireless networking delivers.

A wireless local area network (WLAN) is a cellular computer network that transmits and receives data with radio signals instead of wires. Wireless LANs are used increasingly in both home and office environments, and public areas such as airports, coffee shops and universities. Innovative ways to utilize WLAN technology are helping people to work and communicate more efficiently. Increased mobility and the absence of cabling and other fixed infrastructure have proven to be beneficial for many users.

Wireless users can use the same applications they use on a wired network. Wireless adapter cards used on laptop and desktop systems support the same protocols as Ethernet adapter cards.

Under many circumstances, it may be desirable for mobile network devices to link to a conventional Ethernet LAN in order to use servers, printers or an Internet connection supplied through the wired LAN. A Wireless Router is a device used to provide this link.
What is Wireless?

Wireless or Wi-Fi technology is another way of connecting your computer to the network without using wires. Wi-Fi uses radio frequency to connect wirelessly, so you have the freedom to connect computers anywhere in your home or office network.

Why D-Link Wireless?

D-Link is the worldwide leader and award winning designer, developer, and manufacturer of networking products. D-Link delivers the performance you need at a price you can afford. D-Link has all the products you need to build your network.

How does wireless work?

Wireless works similar to how cordless phone work, through radio signals to transmit data from one point A to point B. But wireless technology has restrictions as to how you can access the network. You must be within the wireless network range area to be able to connect your computer. There are two different types of wireless networks Wireless Local Area Network (WLAN), and Wireless Personal Area Network (WPAN).

Wireless Local Area Network (WLAN)

In a wireless local area network, a device called an Access Point (AP) connects computers to the network. The access point has a small antenna attached to it, which allows it to transmit data back and forth over radio signals. With an indoor access point as seen in the picture, the signal can travel up to 300 feet. With an outdoor access point the signal can reach out up to 30 miles to serve places like manufacturing plants, industrial locations, college and high school campuses, airports, golf courses, and many other outdoor venues.
Wireless Personal Area Network (WPAN)

Bluetooth is the industry standard wireless technology used for WPAN. Bluetooth devices in WPAN operate in a range up to 30 feet away.

Compared to WLAN the speed and wireless operation range are both less than WLAN, but in return it doesn’t use nearly as much power which makes it ideal for personal devices, such as mobile phones, PDAs, headphones, laptops, speakers, and other devices that operate on batteries.

Who uses wireless?

Wireless technology as become so popular in recent years that almost everyone is using it, whether it’s for home, office, business, D-Link has a wireless solution for it.

Home
  • Gives everyone at home broadband access
  • Surf the web, check e-mail, instant message, and etc
  • Gets rid of the cables around the house
  • Simple and easy to use

Small Office and Home Office
  • Stay on top of everything at home as you would at office
  • Remotely access your office network from home
  • Share Internet connection and printer with multiple computers
  • No need to dedicate office space
Appendix A - Wireless Basics

Where is wireless used?

Wireless technology is expanding everywhere not just at home or office. People like the freedom of mobility and it’s becoming so popular that more and more public facilities now provide wireless access to attract people. The wireless connection in public places is usually called “hotspots”.

Using a D-Link Cardbus Adapter with your laptop, you can access the hotspot to connect to Internet from remote locations like: Airports, Hotels, Coffee Shops, Libraries, Restaurants, and Convention Centers.

Wireless network is easy to setup, but if you’re installing it for the first time it could be quite a task not knowing where to start. That’s why we’ve put together a few setup steps and tips to help you through the process of setting up a wireless network.

Tips

Here are a few things to keep in mind, when you install a wireless network.

Centralize your router or Access Point

Make sure you place the router/access point in a centralized location within your network for the best performance. Try to place the router/access point as high as possible in the room, so the signal gets dispersed throughout your home. If you have a two-story home, you may need a repeater to boost the signal to extend the range.

Eliminate Interference

Place home appliances such as cordless telephones, microwaves, and televisions as far away as possible from the router/access point. This would significantly reduce any interference that the appliances might cause since they operate on same frequency.
Security

Don’t let your next-door neighbors or intruders connect to your wireless network. Secure your wireless network by turning on the WPA or WEP security feature on the router. Refer to product manual for detail information on how to set it up.
Networking Basics

Check your IP address

After you install your adapter, by default, the TCP/IP settings should be set to obtain an IP address from a DHCP server (i.e. wireless router) automatically. To verify your IP address, please follow the steps below.

Click on Start > Run. In the run box type cmd and click OK. (Windows Vista® users type cmd in the Start Search box.)

At the prompt, type ipconfig and press Enter.

This will display the IP address, subnet mask, and the default gateway of your adapter.

If the address is 0.0.0.0, check your adapter installation, security settings, and the settings on your router. Some firewall software programs may block a DHCP request on newly installed adapters.
Statically Assign an IP address

If you are not using a DHCP capable gateway/router, or you need to assign a static IP address, please follow the steps below:

**Step 1**
Windows Vista® - Click on **Start > Control Panel > Network and Internet > Network and Sharing Center > Manage Network Connections.**
Windows® XP - Click on **Start > Control Panel > Network Connections.**
Windows® 2000 - From the desktop, right-click **My Network Places > Properties.**

**Step 2**
Right-click on the **Local Area Connection** which represents your network adapter and select **Properties.**

**Step 3**
Highlight **Internet Protocol (TCP/IP)** and click **Properties.**

**Step 4**
Click **Use the following IP address** and enter an IP address that is on the same subnet as your network or the LAN IP address on your router.

**Example:** If the router’s LAN IP address is 192.168.0.1, make your IP address 192.168.0.X where X is a number between 2 and 99. Make sure that the number you choose is not in use on the network. Set Default Gateway the same as the LAN IP address of your router (192.168.0.1).

Set Primary DNS the same as the LAN IP address of your router (192.168.0.1). The Secondary DNS is not needed or you may enter a DNS server from your ISP.

**Step 5**
Click **OK** twice to save your settings.
Appendix C - Technical Specifications

Technical Specifications

Standards
• IEEE 802.11b/g
• IEEE 802.3
• IEEE 802.3u

Security
• WEP (64/128 bit)
• WPA-PSK/WPA2-PSK
• WPS (PIN/PBC)

Wireless Signal Rates*
• 54Mbps
• 48Mbps
• 36Mbps
• 24Mbps
• 18Mbps
• 12Mbps
• 11Mbps
• 9Mbps
• 6Mbps
• 5.5Mbps
• 2Mbps

Frequency Range
• 2.4GHz to 2.483GHz

Output Power
• 802.11b (17dBm)
• 802.11g (14dBm)

Sensitivity
• 802.11b (-86dBm) at 11Mbps
• 802.11g (-72dBm) at 54Mbps

HSUPA Module (DIR-457)
• Throughput: DL up to 7.2 Mbps UL up to 5.76Mbps

LEDs
• Power Status
• Signal Status

Power Adapter
• DC 5V/1A

Power Consumption
• 2.5 Watts

Battery
• Voltage (3.7V)
• Capacity (1330mAh)
• Dimension (52mm x 37mm x 6.7mm)

SIM Card Slot
• Push-Push

Operating Temperature
• 32°F to 104°F (0°C to 40°C)

Operating Humidity
• 10%-90% non-condensing

Safety & Emissions
• CE Class B

Dimensions
• 110mm x 65mm x 13.6mm

Weight
• 75g (without battery)

* Maximum wireless signal rate derived from IEEE Standard 802.11g and 802.11b specifications. Actual data throughput will vary. Network conditions and environmental factors, including volume of network traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental factors will adversely affect wireless signal range.
CE Mark Warning:
This is a Class B product. In a domestic environment, this product may cause radio interference, in which case the user may be required to take adequate measures.

IMPORTANT NOTE:
This equipment should be installed and operated with minimum distance 20cm between the radiator & your body.