Puis‑je exécuter l'Assistant d'installation de la caméra sur mon PC Mac/Linux ?

L'Assistant d'installation de la caméra D-Link requiert Microsoft Windows 2000, XP, Vista, Windows 7 ou Mac OS X 10.5 ou une version ultérieure.
Si vous exécutez Linux ou un autre système d'exploitation, essayez d'utiliser un autre ordinateur pour exécuter l'Assistant d'installation de la caméra D-Link.
Rank: 1.5