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Section 1 - Product Overview

Introduction

Compact and sleek mobile adapter easily fits in your pocket• 
Provides HSUPA/HSDPA/UMTS/GPRS/GSM/EDGE network support• 
GSM circuit-switched (CSD) data transfer for multimedia• 
Plug-and-Play: No CD-ROM required• 
Connection software launches quickly and automatically• 
Convenient USB connector requires no additional cables• 
MicroSD card reader slot for optional removable storage• 
Send group SMS messages to up to 25 contacts simultaneously• 
Store up to 1000 outgoing SMS (depending on SIM card capacity)• 
Control incoming calls with forwarding, busy tone, or continuous ringing• 

The 3.75G HSUPA USB Adapter allows users with a computer to connect to mobile broadband networks (HSUPA/
HSDPA/UMTS/GPRS/GSM). While connected, users can transfer data, stream media, and send SMS messages. The 
adapter uses a standard USB interface for fast and simple installation.  

Features
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Section 1 - Product Overview

Windows 2000/XP/VISTA or Mac OS X 10.4.0• +
Pentium III or greater• 
128MB RAM or greater• 
50MB available disk space• 
Internet Explorer v6.0• + / Firefox v1.5+ 
A computer with an available USB 2.0 port• 

Product Overview

D-Link DWM-156 - 3.75G HSUPA USB Adapter

System Requirements

Package Contents
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Section 1 - Product Overview

Hardware Overview

USB Port
Connects the DWM-156 to a computer.

Status Indicator
A multi-colored LED indicates 
connection status information.

SIM Card Slot
Accepts a standard SIM Card.

MicroSD Card Slot
Accepts a MicroSD card (up to 8GB).
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Section 1 - Product Overview

Color Service Blinking Solid

Yellow System – Device Initializing / No Signal

Red SIM Card 
Service Searching Error  

(No SIM / Invalid SIM)

Green WCDMA Registered Connected

Blue HSDPA/
HSUPA – Connected

Purple GPRS/
EDGE Registered Connected

LED Indicator Information
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Section 2 - Installation

Installation

Follow the steps below to install a SIM card:

Remove the cover from the end of the adapter.1. 

Pull out the SIM card tray. (Figure 1)2. 

Insert the SIM card with the gold contacts facing down. (Figure 2)3. 

Push the SIM card tray back into the adapter. (Figure 3)4. 

Connect the adapter to a USB port on your computer. (Figure 4)5. 

Note: To remove an installed SIM card, pull out the SIM card tray 
and gently lift the card.

Figure 1

Figure 2

Figure 3

Figure 4

SIM Card Installation 
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Section 2 - Installation

MicroSD Card Installation

Follow the steps below to install a MicroSD card:

Unplug the DWM-156 USB adapter from the computer.1. 

Gently lift the upper left corner of the MicroSD card slot 2. 
cover. (Figure A)

Insert the MicroSD card with the gold contacts facing 3. 
towards the top of the adapter. (Figure B)

Close the MicroSD card slot cover. (Figure C)4. 

Plug the DWM-156 into a USB port on your computer.5. 

The computer may take a moment to recognize the 6. 
device.

A new removable disk will appear in your computer’s list 7. 
of storage drives.

Note: To remove a MicroSD card, unplug the device from the 
computer. Open the card slot cover and gently push 
the card in to eject it.

Figure A

Figure B

Figure C

The DWM-156 has a slot which can read MicroSD cards with capacities of up to 8GB.
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Section 2 - Installation

Open 1. My Computer.
Double click on the removable drive labeled 2. ConnMgr.
Double click the fi le labeled 3. setup.exe to start the 
installation.
Follow the step-by-step instructions on the Installation 4. 
Wizard.
The D-Link Mobile Connection Manager will launch 5. 
automatically.

Software Installation
Before you install the software, you must first install a SIM card into the USB adapter and connect the adapter to a 
USB port on your computer.
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Section 3 - Basic Functions

Basic Functions
Software Overview

Once the program has been installed, you may launch the DWM-156 USB Modem application by double 
clicking on its desktop icon, or via Start > Programs > D-Link > D-Link USB Modem.

Once launched, the D-Link Mobile Connection Manager icon will be displayed in the windows notification area. The 
D-Link Mobile Connection Manager provides all of the functions needed to manage your connection to a mobile 
service network.
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Section 3 - Basic Functions

New Profile
Before starting, if the mobile service provider associated with your 
SIM card is listed in the preset profile list, you can directly connect 
to the desired network using its pre-defined profile. 

You also can create your own profile by following the steps 
below:

Click the 1. Profile button.
Click the 2. New button to activate the wizard which will help you 
create a new profile.
Select the profile type, 3. Use Default Profile or User-Defined 
Profile. Click Next to continue.

Use Default Profile (Preset)
Select a Profile Name from the drop-down menu. Most of 1. 
the required information will be populated into the fields 
automatically.
If needed, fill in the Phone Number, APN (Access Point Network), 2. 
User Name, and Password. 
If desired, click the check box to set this as the default profile.3. 
Click 4. Next to continue.
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Section 3 - Basic Functions

Ending a Connection

Establishing a Connection
The Connect/Disconnect button will be black when you are offline. You can click the Connect button 
to connect to the network via the default profile. After you are connected, the button will turn green 
with a checkmark. Once connected, you can use the mobile service network to browse the Internet, 
send e-mail, send text messages, and perform other tasks online.

If you wish to disconnect, click the button again, and the button will turn black to indicate you have 
successfully disconnected and are offline.

User-Defined Profile
Fill in the Profile Name, Phone Number, APN, User Name, 1. 
Password, and Authorization Type. 
Click 2. Finish to complete.
Click the 3. Advanced button to display APN details.
Highlight an APN and click 4. OK.
Click 5. Next to continue.

Connect

Disconnect
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Section 4 - Profile Management

Profile Management

Editing
Click the 1. Profile button.
Select a profile and click the 2. Edit button.
Click the appropriate tab and enter the information in the fields.3. 
Click the 4. Advanced button to display a list of operators and their 
areas in the window below.
Click 5. OK to close the APN window.
Click 6. OK to close the Edit Profile window.

Note: Profiles may only be edited when you are disconnected.

Deleting a Profile
Click the 1. Profile button.
Select a user-defined profile and click the 2. Delete button.
Click 3. Yes to confirm the deletion.

Deleting All Profiles
Click the 1. Profile button.
Click the 2. Delete All button.

Setting the Default Profile
Click the 1. Profile button.
Highlight the profile to use when the DWM-156 is started.2. 
Click 3. Set as Default profile.

Reset to Factory Default
Click the 1. Profile button.
Click 2. Set as Factory Default to return the DWM-156 to the factory 
settings.

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

Profile
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Section 5 - Connection Management

Connection Management

Current Connection

The Connection Information window allows users to manage not only the current connection (if connected), but also 
their connection history. Click the Connection Info button to open the Connection Information window.

The Current Connection tab displays the following information:

Profile Name - Displays the current profile. Select other profiles from the drop down menu.
Connection Type: Displays the mobile service technology that the service network uses.
Connection Band - Displays the band of the current connection.
Connected Time - Displays how long the current session has been active for.
Volume - Displays the total amount of data received (Rx) and transmitted (Tx).
Speed - Displays the speeds for both transmitted and received data.
Top Speed - Displays the maximum transmitted and received speeds attained.
Redial on Link Failure - Redial if the connection is somehow disconnected. 

Note: Windows Vista requires your confirmation to redial on link failure.

Connection
Information
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Section 5 - Connection Management

Connection History
The History Connection tab displays the following information:

Type - The type of connections made.
Profile - The names of the profiles used.
Date & Time - The date and time of the connection.
Duration - The duration of the connection in hours, minutes, 
and seconds.
Volume - The total amount of data transmitted and received.
Tx - The total number of bytes transmitted.
Rx - The total number of bytes received.

Follow the steps below to clear the Connection History:

Click 1. Clear All Logs to clear the logs. 
Click 2. Yes to confirm.
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Section 6 - Usage Management

Usage Management

Usage

Limits can be set on how long a connection will last. These limits can either be set by usage (3G/GPRS connections) 
or by time (Dialup connections).

Select 1. Tools > Preference.
Select the 2. Usage tab.
Check the 3. Limit by Data checkbox.
Enter the desired value between 100MB and 10,000MB.4. 
Click 5. Apply to save the settings. 
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Section 6 - Usage Management

Usage Statistics
Statistics for both usage and time can be viewed from the usage menu.

Select 1. View > Usage.
Select either the 2. Current Month or Previous Month tab.

Follow the steps below to clear the Previous month’s logs:

Select 1. View > Usage.
Select 2. Previous Month tab.
Click 3. Clear all logs.
Click 4. Yes to confirm.
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Section 7 - Text Messaging (SMS)

Text Messaging (SMS)
The DWM-156 can be used to perform all the text messaging functions that can be done on a mobile phone such 
as sending, receiving, replying, forwarding and deleting.

SMS
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Section 7 - Text Messaging (SMS)

New/Reply/Forward Text Message

Click the 1. SMS button.
Click 2. New, Reply, or Forward.
Enter the recipient’s phone number or click 3. Contacts to see the 
contacts stored to the SIM card.  In the contacts window, click 
the box next to the recipients name and click Add to return to 
the New SMS window.
Enter a message to send.4. 
Click 5. Send to send the message.

Deleting a Message

Saving a Sender to Contacts

Click the 1. SMS button.
Select the messages you want to delete. If you would like to delete all messages, click 2. Select All.
Click 3. Delete to delete the selected messages.
Click 4. Yes to confirm.

Click the 1. SMS button.
Select a message.2. 
Right click on the selected message and click 3. Save to Contacts.
In the 4. Add Contact window enter the contact name.
Click 5. OK to save the contact. 
Once the contact has been saved, a confirmation window will be 6. 
displayed. Click OK to close it.
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Section 7 - Text Messaging (SMS)

SMS Settings
This menu allows you to change the service center number, its validity period, and whether to store outgoing 
messages within the DWM-156 Mobile Connection Manager.

Click 1. Tools > SMS Settings.
If needed, enter the new Service Center number. Choose the Validity 2. 
Period from the drop-down list.
Check the box to store outgoing messages in the application.3. 
Click 4. OK to save the details. 
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Section 8 - Contact Management

Contact Management

Adding Contacts

Deleting Contacts

Editing Contacts

The DWM-156 contacts manager displays all the contacts on the SIM Card. Contacts can be added, edited, deleted 
and imported.

Click the 1. Contacts button.
Click the 2. Add button.
In the Add Contact window, enter the contact name and telephone number.3. 
Click 4. OK to add the contact.

Click the 1. Contacts button.
Select the contact to edit.2. 
Click the 3. Edit button.
Modify the contacts details.4. 
Click 5. OK to save the changes.

Click the 1. Contacts button.
Select the contact to delete. If you would like to delete all contacts, click 2. Select All.
Click the 3. Delete button.
Click 4. Yes to confirm the deletion.

Contacts
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Section 8 - Contact Management

Importing vCards to Contacts

Exporting Contacts to vCards
Click the 1. Contacts button.
Click the 2. Export button.
Select the destination to save the vCard(s).3. 
Click 4. OK to export the card(s).
After the export, a message will be displayed. Click 5. OK to close.

Click the 1. Contacts button.
Click the 2. Import button.
Select the source of the vCard(s).3. 
Click 4. Open to import the card(s).
After the import, a message will display the import information. Click 5. OK to close.
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Section 9 - SIM Management

SIM Management

SIM Information
SIM details regarding the IMEI, Phone Number, Contact Usage, and SMS Usage cab be found by clicking 
Support > About D-Link Mobile Connection Manager.

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, checking 
SIM information, adjusting the phone number, viewing contacts usage, and viewing SMS usage.
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Section 9 - SIM Management

Enabling or Disabling a PIN Code
Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled. 

Select 1. Tools > Enable/Disable PIN code > Enabled.
Enter the correct PIN code to enable.2. 
Click 3. OK to enable PIN code protection.

If a PIN number has been enabled, you will always be asked to enter it before 
accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following 
steps. 

Click 1. Tools > Enable/Disable PIN code > Disabled.
Enter the correct PIN code.2. 
Click 3. OK to disable the PIN.

Note: The PIN is provided by your network service provider.
Warning: The PIN code must be entered correctly within three tries. Failure 
to do so will cause the SIM card to become locked.
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Section 9 - SIM Management

Changing a PIN Code
SIM cards often contain two PIN codes that can be changed.

Click 1. Tools > Change PIN Code > PIN1 or PIN2.
Enter the details in the following fields: Current PIN Code, Enter New PIN 2. 
Code and Confirm New PIN Code.
Click 3. OK to change.
Once complete, a confirmation window will be displayed. Click 4. OK to 
close the window.

Warning: The PIN code must be entered correctly within three tries. Failure 
to do so will cause the SIM card to become locked.

Note: The PIN codes cannot be changed while the DWM-156 is connected 
to a mobile network.

Unlocking a PIN Code
If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below 
to unlock it:

If a PIN is blocked, the unblock window will be displayed.1. 
Enter the PUK code. Enter the new PIN Code, and confirm the new code.2. 
Click 3. OK to confirm the new PIN code.

Note: The PUK number is provided by your mobile service provider.
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Section 10 - Profile Settings

Band Settings

The DWM-156 supports two band selection options:

Automatic - The DWM-156 automatically selects the band 
based on the networks available in current area and those 
supported by the DWM-156.

3G Only - Restricts the DWM-156 to using 3G service on 
WCDMA 850/1900/2100 bands.

2G Only - Restricts the DWM-156 to using 2G service on 
GPRS 850/900/1800/1900 bands.

Note: If you accidentally configure the wrong settings, go to 
Tools > Reset Settings to Default Value.
 
To adjust the band settings follow the instructions below:

Click the 1. Profile button.
Select 2. Band tab.
Select Automatic, 3G only, or 2G only.3. 
Click 4. Apply and OK.

Profile Settings
The Profile Settings page allows you to manually change your Band and Network setting in case your DWM-156 
can not automatically connect to your network provider.
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Section 10 - Profile Settings

The current location of the DWM-156 may be covered by more 
than one network. The DWM-156 supports two network selection 
options:

Automatic - By default the DWM-156 will automatically 
select the network based on the user’s account and network 
availability.

Manual - Users can also use DWM-156 to get the network list, 
and select an available network to use.

To manually set the network, follow the steps below:

Click the 1. Profile button.
Select the 2. Network Selection tab.
Select 3. Manual.
Click 4. Search to see all available networks.
Select a network operator and click 5. Apply.
Click 6. OK to finish.

Note: When the band is set to 3G Only, manual selection will only 
list 3G networks.

Network Selection
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Section 10 - Profile Settings

Select 1. Tools > Call Setting.
You may select from one of the following options:2. 

None - No answer.

Send Busy Tone - The caller will hear a busy tone, or will be 
transferred to voice mail.

Call Forward - The incoming call will be forwarded to the phone 
number you enter into the Telephone Number text box.

Note: The call settings query may fail if the network is busy; in this 
case please try again later.

Call Settings

Missed Calls
Select 1. View > Missed Calls.
If the call setting is None or Send Busy Tone, D-Link Mobile Connection 2. 
Manager AP will register the incoming call in the missed calls list.
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Section 11 - Software Preferences

Startup Options

Version Information

Users can specify how the application should start up.

1. Click Tools > Preferences > Startup.
2. Check the box next to the desired options.

 Always ask before closing a connection.• 
 Always ask before exiting application.• 
 Enable Quick Start. (This mode runs a program in the • 
background to help the D-Link Mobile Connection Manager 
launch quickly.)

• 
3. Click Apply to save the settings and finish.

Note: Please reset these settings when you want to install on 
another PC or remove the driver.

The application version, firmware version and firmware release date can 
be found by selecting Support > About D-Link Mobile Connection 
Manager.
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Section 12 - Troubleshooting

1. Why am I unable to connect to a mobile service network?
The DWM-156 requires a SIM card registered with a compatible service network. For information about the services 
that your SIM card provides access to, please contact your mobile service provider. The adapter will not connect to a 
service network unless all relevant settings have been specified correctly. Please make sure that all connection profile 
settings are accurate.

2.Why is the software asking for a PIN number?
For security, some SIM cards have a PIN number enabled. If the SIM was used in a previous device, the PIN will be 
the same as it was before. If you did not set a PIN, please contact your mobile service provider.

3. Why are the connection speed and data transfer rates slow?
Please check the network signal strength. A low signal will result in poor performance.

4. Why am I unable to receive SMS messages?
This may happen with the SIM card memory is full. You may need to delete some messages to free up space.

5. Why is only part of the name saved when adding a new contact?
The SIM card can hold a maximum of 12 letters/characters for a contact name.

6. Why does the Windows connection icon display a speed of 115.2 Kbps?
115.2 Kbps is the data rate of the USB device, not the connection speed. Please refer to the connection statistics 
shown within the Mobile Connection Manager for the actual connection speed.

Troubleshooting

Version 1.00     2009/03/05
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Appendix A - Glossary

Glossary
2G - Second-generation mobile networking technology. Represents a switchover from analog to digital; most 2G 
networks use GSM.

3G - Third-generation mobile networking technology that enables simultaneous transfer of voice and non-voice data; 
most 3G networks use WCDMA.

3.5G - A more recent standard of mobile networking technology; generally uses HSDPA.

3.75G - A more recent standard of mobile networking technology; generally uses HSUPA.

APN (Access Point Name/Network) - Provides GPRS routing information. Consists of: Network ID: Identifies the 
external service requested by a GPRS user. Mobile network operator ID: Specifies routing information.

ARFCN (Absolute Radio Frequency Channel Number) - The specific ID numbers for all radio channels used in 
cellular mobile communications.

Bps (bits per second) - How data flow is measured. 

DNS (Domain Name System) - Helps route network traffic by making the addressing process more user-friendly.

DHCP (Dynamic Host Configuration Protocol) - How devices obtain IP addresses from a server.

DUN (Dial-Up Network) - Windows component that enables online access via a modem.

EDGE (Enhanced Data GSM Environment/Enhanced Data for Global Evolution) - Advanced GPRS that delivers 
multimedia and other data needing greater bandwidth at up to 237 kbps.

GPRS (General Packet Radio Service) - Delivers data in packets at up to 86 kbps.

GSM (Global System for Mobile Communications) - The most popular cellular network, mostly operates in 850-
900 or 1800-1900 MHz; the primary 2G system.
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Appendix A - Glossary

IMEI (International Mobile Equipment Identity) - A number unique to each GSM/UMTS device that can be used 
block network access by a stolen mobile device.

IP (Internet Protocol) - Routes packets over a network.

HSDPA (High Speed Downlink Packet Access) - Advanced WCDMA that delivers bandwidth intensive data at 
up to 7.2Mbps; typically associated with 3.5G.

HSUPA (High Speed Uplink Packet Access) - Advanced WCDMA that delivers bandwidth intensive data at up to 
5.76Mbps; typically associated with 3.75G.

Kbps (Kilobits per second) - A data flow measure; 1024 bits/second.

LAN (Local Area Network) - A data network with limited range but good bandwidth.

Mbps (Megabits per second) - A data flow measure; 1,048,576 bits/second.

PPP (Point-to-Point Protocol) - An internet connection method.

PIN (Personal Identity Number) - A four to eight digit security code on the SIM which permits access to a user’s 
mobile carrier network.

PUK (Personal Unblocking Key) - A code used to unlock a blocked PIN number. Usually, if the wrong PUK is entered 
ten times in a row, the SIM will become permanently blocked and unrecoverable, requiring a new SIM card.

Rx - Shorthand for Reception.

SIM (Subscriber Identity Module) - A small card that contains key mobile device identification, subscription and 
contact information.

SMS (Short Messaging Service) - Allows text messages of up to 160 characters.

Tx - Shorthand for Transmission.
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Appendix A - Glossary

WCDMA (Wideband Code Division Multiple Access) - Wideband Code Division Multiple-Access (WCDMA) is 
one of the main technologies in the implementation of third-generation (3G) cellular systems. This product supports 
WCDMA up to 384kbps.
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Appendix B - Technical Specifications

Technical Specifications
Minimum System Requirements

Windows 2000/XP/Vista or Mac OS X 10.4.0 or • 
higher
Pentium 500MHz or greater• 
128MB RAM or greater• 
50MB available disk space• 
Internet Explorer v6.0 or higher / Firefox v1.5 or • 
higher

GSM Band (GSM/GPRS/EDGE)
850, 900, 1800, 1900 MHz• 
Power Class 4 (900 / 1850 MHz)• 
Power Class 1 (1800 / 1900 MHz)• 

UMTS/HSDPA Band *
850/1900/2100 MHz• 
Power Class 3 (+24 dBm• 

Data Rates **
DL: 7.2 Mbps (HSDPA)• 
UL: 5.76 Mbps (HSUPA)• 

Antenna
Internal monopole antenna• 

Interface Support
USB 2.0• 

SMS
Circuit-switched (GSM)• 
Packet-switched (GPRS)• 

SMS Manager
Create, edit, forward, and send messages• 
Inbox, outbox, draft, and sent folders• 

Phonebook
Import, export, add, modify, and delete records• 

USIM Slot
Standard 6-Pin SIM card interface• 

Plug and Play
Automatic software/driver installation• 

Connection Status
Network name, signal strength, send/receive rate• 

LED Indicator
Five-color LED provides status information• 

MicroSD Card Reader
Supports MicroSD Cards up to 8GB• 

Certification
CE• 
NCC• 

Dimensions (L x W x H)
86.75 x 28 x 11.4 mm• 

Operating Temperature
-10˚ to 55˚C (14˚ to 131˚F)• 

* Supported frequency band is dependant upon regional hardware version.
** Data rates are theoretical. Data transfer rate depends on network capacity and signal strength.
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