mydlink Lite crashes when DCS‑5222LB1 or DCS‑2330L is selected

In order for the DCS-2330L and DCS-5222L B1 to work properly with mydlink Lite, please upgrade the app to the latest version 3.2.2 or later.
Rank: 1.5

Podobné témata: